Discussion in 'Barracks' started by David Layne, Nov 23, 2007.

  1. David Layne

    David Layne Active Member

    I tried to edit a post but after clicking on "edit" the little arrow thing just went round and round and round and round etc.

    Anyone else had problems editing a post? Or is it just me?
  2. David Layne

    David Layne Active Member

    Was able to edit that one!
  3. Kyt

    Kyt Άρης

    Ahh yes, this seems a glitch with VBulletin that affects a lot of forums. I find that using "Go Advanced" works much better. I also use it to post original messages because quick reply can be slow too.
  4. David Layne

    David Layne Active Member

    O.K. must just be the "Fence" post. I tried to take out "Click here to read the Telegraph report." but to no avail.
  5. Kyt

    Kyt Άρης

    Even with the Go Advanced? Hmmm
  6. spidge

    spidge Active Member

    I always use "Go Advanced" all the time as well.

    You can enter quick reply and when it starts to spin, click "Go Advanced" and then press enter again.
  7. Kitty

    Kitty New Member

    sometimes quick reply works, others it doesn't. We just have gremlins
  8. Kyt

    Kyt Άρης

    It's a general vbulletin problem not just Chat. Happens on a number of forums
  9. CTNana

    CTNana Active Member

    Whatever it is that affects Vebra sometimes makes me lose control of the mouse. It just wanders all over the screen until I "Alt & F4" to get rid of that screen. Sometimes I have to reboot. Quite scarey!
  10. Kitty

    Kitty New Member

    Nana, you don't happen to have your mobile phone sat by the mouse pad do you? That does sometimes affect the cursor.
  11. The Aviator

    The Aviator New Member

    I absolutely agree with the advice about use GO ADVANCED to edit.
    Try it again David, I am confident it will work.

Share This Page